Some Customer Calls Have Shown Audio Degradation Due to Confirmed Carrier MI
Incident Report for Telespace
Resolved
Ticket is now fully resolved and awaiting Carrier RFI.
Posted Jan 19, 2022 - 16:33 CST
Monitoring
As of 11:20 CST a new fix has been implemented by the carrier.
The TeleSpace Team is now monitoring for additional impact.
Posted Jan 19, 2022 - 13:01 CST
Identified
Carrier has confirmed ongoing issue for a Major Incident first reported on Jan 18, 15:19 CST confirmed as impacting as early as 14:30 CST.

This issue may cause intermittent audio quality degradation on calls.

While the carrier has stated that a fix was implemented on Jan 18, 2022 - 15:44 CST this issue was reported as still ongoing and was put back into monitoring on Jan 19, at 08:37 CST.

The TeleSpace Team will continue monitoring the issue and pressing the carrier for resolution.
Posted Jan 19, 2022 - 11:55 CST
This incident affected: PSTN - Carriers.