Inbound Call Delivery Failures
Incident Report for Telespace
Resolved
TeleSpace SIP Carriers have completely restored services and TeleSpace engineers are continuing to actively monitor all services for signs of further disruptions.
Posted Nov 15, 2021 - 08:24 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2021 - 18:21 CST
Monitoring
TeleSpace SIP Carriers have partially restored their systems and TeleSpace engineers are continuing to actively monitor all services.
Posted Nov 12, 2021 - 14:48 CST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 14:01 CST
Investigating
TeleSpace SIP Carriers are experiencing an issue which is impacting inbound call delivery. TeleSpace is actively troubleshooting with our SIP Carriers .
Posted Nov 12, 2021 - 11:52 CST
This incident affected: PSTN - Carriers.